Printing to PDF causing HawkSoft to freeze or crash

Incident Report for HawkSoft Cloud Status Dashboard

Resolved

A release update from HawkSoft has resolved this issue for our customers.
Posted Feb 03, 2026 - 14:30 PST

Identified

Some users are experiencing HawkSoft freezing, becoming unresponsive, or crashing when attempting to print or save ACORD forms to PDF. This most often occurs during ACORD creation workflows such as COIs or Cancellations. Printing existing attachments may still work.
We have identified this as a Windows issue, causing our application to freeze/crash.

Possible workarounds:
- Set Windows Default Printer to Microsoft Print to PDF, then restart HawkSoft
- If available, attach the form first and print from the Attachments tab
Posted Feb 02, 2026 - 13:24 PST