Texting unavailable

Incident Report for HawkSoft Cloud Status Dashboard

Resolved

The incident has been resolved.
Posted Jul 23, 2026 - 13:17 PDT

Update

We are continuing to investigate this issue.
Posted Jul 23, 2026 - 13:11 PDT

Investigating

We are investigating an issue with our Texting platform.
Posted Jul 23, 2026 - 13:00 PDT
This incident affected: Texting.