Tasks not refreshing

Incident Report for HawkSoft Cloud Status Dashboard

Resolved

A fix has been implemented.
Posted Apr 16, 2026 - 08:45 PDT

Identified

We have identified the root cause and are implementing a fix.
Posted Apr 16, 2026 - 08:22 PDT

Investigating

We are aware of the issue with tasks not refreshing and are actively working on a resolution. As a workaround, click into the task to open the side panel - this should remove the task from the list. We appreciate your patience.
Posted Apr 16, 2026 - 07:32 PDT
This incident affected: Client Services (client, search, tasks, attachments).