Momentary Performance Degradation on the Carrier Subsystem from 11:38 to 11:43

Incident Report for HawkSoft Cloud Status Dashboard

Resolved

This incident has been resolved.
Posted Jan 29, 2026 - 12:20 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 29, 2026 - 11:58 PST

Identified

Users would have observed timeouts on Agency Setup or possibly the Action menu. Appears to be related to additional load due to multiple migrations occurring during that timeframe.

We are continuing to monitor and are scaling systems to compensate as needed.
Posted Jan 29, 2026 - 11:51 PST