We are rolling an update out momentarily which will restore search back to the previous version at this time. Users will need to restart HawkSoft, and restart one more time once updated. We apologize for any inconvenience this may have caused.
Posted Mar 30, 2026 - 10:20 PDT
Update
We are continuing to monitor for any further issues.
Posted Mar 30, 2026 - 09:24 PDT
Update
Client search is operational and we will continue to monitor during the day.
Posted Mar 30, 2026 - 08:59 PDT
Update
Client search is experiencing recurring issues and we are continuing to investigate and monitor.
Posted Mar 30, 2026 - 08:34 PDT
Monitoring
Client search is functioning and we will continue to monitor the situation.
Posted Mar 30, 2026 - 08:01 PDT
Investigating
We are investigating an issue with client search.
Posted Mar 30, 2026 - 07:39 PDT
This incident affected: Client Services (client, search, tasks, attachments).